Inicio > Linux > Problemas a la hora de reproducir una canción en Exaile

Problemas a la hora de reproducir una canción en Exaile


https://i0.wp.com/img24.imageshack.us/img24/7606/exaile.png

El otro día terminando de configurar mi nuevo Ubuntu 9.04, me pasó un error algo curioso con el reproductor de música “Exaile”

El error consistía en que sólo se escuchaba los 2 primeros segundos de la canción y luego se quedaba en silencio. En cambio, en otros reproductores de música no había problemas a la hora de reproducirlos, por lo que me puse a indigar en Internet hasta que dí con el problema.

Lo dejo aquí por si a alguien más le ha pasado esto y anda un poquillo desesperado ;)

Solución:

Simplemente con ir al menú de Exaile: Preferencias > Avanzado  y vamos a la opción de “Sincronizador de Reproducción”, seleccionamos la opción “Osssink” (la última que hay) y reiniciamos el programa.

Seguro que tras esto funcionará a la perfección.

Fuente: Ubuntu Foros

Anuncios
Categorías:Linux
  1. Aún no hay comentarios.
  1. No trackbacks yet.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: